Community Central

Admin Forum:Images counter not displaying properly

18,806pages on
this wiki
Add New Page
Add New Page Talk0

This Forum has been archived

Forums: Admin Central Index Technical Help Images counter not displaying properly
Central's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.
Note: This topic has been unedited for 1325 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.

Hello. My name is Jake, and I've recently started a wiki on Team Fortress 2 Mapping with the Source SDK, and have just finished putting together a page. However, there is a glitch how the photo counter only displays 0 or 1 when there is about five of them on the only full page. Example:

How would I go fixing this? R0ughR0u 17:31, June 9, 2012 (UTC)

I've had what seems to be of the same category of problem. Previously, the image counter on the Baten Kaitos Wiki displayed a number over 1000 (I had even wrote a Wiki news blog post celebrating the milestone last month), but within the last few days it's dropped to the low 900s. I would also appreciate R0ughR0u's question being answered. -Revitalizer 22:16, June 10, 2012 (UTC)
This forum is not the place for answers about bugs in the MediaWiki engine or Wikia extensions. You should try Special:Contact/bug from your wiki, make sure you have a valid e-mail address in Special:Preferences, and include as much detail as possible in your report (screenshots, specific image names, etc.). -- Fandyllic (talk · contr) 13 Jun 2012 4:25 PM Pacific

Also on Fandom

Random Wiki