Community Central

Admin Forum:Problems with wiki background

18,810pages on
this wiki
Add New Page
Add New Page Talk0

This Forum has been archived

Forums: Admin Central Index General Questions Problems with wiki background
Wikia's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.


My wiki has a problem with its background image. I uploaded an image for it right after I created the wiki, but I have found a better image lately which I want to make the new background image. I have tried settings that new image as the background image multiple times with the Theme Designer, but to no avail. The next step I took was to delete the 'File:old-background-image' manually from the wiki with the hopes the new background image would thereafter be used as background. Still no luck...

Has anybody got any idea what may have gone wrong? Btw, I cleared my browser's cache a few times and I have visited the wiki with other pc's then only mine, so I am 100% sure the old image is still being used as background image.

Thanks in advance for your help,
CMONYALL 10:38, August 24, 2011 (UTC)

Oh no, I'm sorry your background image not updating. :( This appears to be a bug on our end, and we're in the process of investigating it. I've gone ahead and added your notes to the bug report. Thanks for your feedback, and feel free to let us know if you need anything else! --Trellar WikiaStaff.png (help forum | blog) 17:37, August 24, 2011 (UTC)
Hi Trellar,
Thanks for the quick response! I will wait patiently for the bug to be fixed :)
CMONYALL 17:48, August 24, 2011 (UTC)

Hello Trellar and everybody else,
The background bug seems to be solved. Great work, and thanks for looking into it!
CMONYALL 18:55, August 29, 2011 (UTC)

Also on Fandom

Random Wiki