Fandom

Community Central

Admin Forum:Wiki not loading properly

19,031pages on
this wiki
Add New Page
Talk0 Share

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.

This Forum has been archived

Forums: Admin Central Index Technical Help Wiki not loading properly
Wikia's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.


Hi there! Um - I've noticed that in that day or two, the elderscrolls wiki is loading extremely slowly for myself. Some other users, particularly those outside of the US, are noticing the same problem. People INSIDE the US seem to be able to access it (Although this could be entirely unrelated to the problem). Other wikis are loading normally, but for some reason, the elder scrolls wiki occasionally doesn't load. Ive gone through everything that I can think of - deleting history, caches, cookies, even tried reinstalling the browser (and using a different browser altogether, too), but still get this problem. Others have reported that they are having trouble accessing the wiki as well. Any suggestions as to what I can do? It would be greatly appreciated! TimeoinSay G'DayView my work 01:45, February 20, 2012 (UTC)

(An aside: for whatever reason, it comes and goes, sometimes I am able to edit fine, others - it just doesn't load at all :( TimeoinSay G'DayView my work 01:46, February 20, 2012 (UTC)

Me too! (in US) For a while today, the wiki went totally down! I checked isup.me and it confirmed that it wasn't just me. I'm tagging staff needed and contacting them directly because it is so important. Iggyvolz 03:50, February 20, 2012 (UTC)
Hi, we've had a few issues that seem to have disappeared for most users who have reported this issue. Can you please check if this is still happening for you? If this happens again (or is continuing to happen), please let us know through Special:Contact so we can collect all the information. Cheers, grunny@fandom:~$ 04:15, February 20, 2012 (UTC)
I did not notice the problem. Try loading the url: http://elderscrolls.wikia.com in another browser Sam Wang 04:53, February 20, 2012 (UTC)
I tried that. It worked for a few minutes originally, then stopped working on Chrome as well. It appears to be working again now, but if it happens, I'll contact via the contact page :) TimeoinSay G'DayView my work 14:09, February 20, 2012 (UTC)
it could be that thyere are to many elements to the page A.r.s.h. i am every where but no where at the same time 17:57, February 20, 2012 (UTC)
My first thought, too, but this was occurring on multiple pages, including pages such as Special:SpecialPages TimeoinSay G'DayView my work 16:24, February 21, 2012 (UTC)
Maybe it's just loads and loads of custom CSS and the like?
---****--- Roads 12:45,2/22/2012
The total size of loaded files for Elderscrolls Wiki is not much different from any other major Wikia wiki. It would not cause a significant difference. --Gardimuer { ʈalk } 16:54, March 29, 2012 (UTC)

Also on Fandom

Random Wiki