Community Central

Admin Forum:Wordmark doesn't work

18,824pages on
this wiki
Add New Page
Add New Page Talk0

This Forum has been archived

Forums: Admin Central Index Technical Help Wordmark doesn't work
Wikia's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.

Basically, I just went onto Special:ThemeDesigner on Tengaged Wiki to try to see whether I can edit that horrible, bland title on the page and make it professional but nothing appear on the Theme Designer page regardless of which button you click. It's not my browser because I instantly switched to Firefox afterwards. Got any tips?

TheFartyDoctor talk 09:09, September 15, 2011 (UTC)

Do you have Javascript enabled? As I recall, the ThemeDesigner is JS dependent. It may also help if you provide a link to your wiki.  Monchoman45  Talk  Contribs  Skystone  11:34,9/15/2011 
The wiki in question would seem to be w:c:tengaged. If you grand one of us temporary admin (not bureaucrat) rights, we can look at the problem for you. Failing granting us those rights, you'd really have to fill out a Special:Contact form and attract a wikia staff member's attention. There's no way to even examine the problem without being at least an admin on your wiki. I'd agree with Monchoman that it does sound like you're working in a java-less environment, but there's no way to tell for sure without looking at it. czechout@fandom    fly tardis  <span style="">15:24:03 Sat 17 Sep 2011 
See w:c:logocreation:How to upload a Logo to your wiki#Final Steps:Upload in Theme Designer. -- Fandyllic (talk · contr) 17 Sep 2011 6:05 PM Pacific

Also on Fandom

Random Wiki