Fandom

Community Central

Colored user links

Forum page

19,016pages on
this wiki
Add New Page
Share

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.

This Forum has been archived

Visit the new Forums
Forums: Index Support Requests Colored user links
Fandom's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.
Note: This topic has been unedited for 1585 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.


Hi. I decided to implement colored user links (?) for admins in my wiki. I added my name, and the other administrator's name to Common.css, my name's link is colored but not theirs. I have no idea what's wrong, so can someone help me? Thanks. Ryoga Godai (talk) 11:57, July 25, 2012 (UTC)

It appears he has some foreign characters in his username. Try a[href="/wiki/User:Sango_%E7%8F%8A%E7%91%9A"] in the CSS. - Tjcool007 (Talk) 12:21, July 25, 2012 (UTC)
It does that with pretty much any character that doesn't appear within the english alphabet, including letters with diacratics or accents. I had the same problem here with a users that had very few 'normal' characters in their name. Cqm 17:34,25/7/2012 (UTC)
Thank you so much Tjcool! It works!
@Cam: I just did a quick Google search and found out this website. It has a URL encoding convertor, which might come in handy :) Ryoga Godai (talk) 12:14, July 27, 2012 (UTC)

Also on Fandom

Random Wiki