Fandom

Community Central

Editing Images not working

Forum page

19,033pages on
this wiki
Add New Page
Share

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.

This Forum has been archived

Visit the new Forums
Forums: Index Support Requests Editing Images not working
Fandom's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.
Note: This topic has been unedited for 1631 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.



When I go to edit images (I'm using Chrome), the page just stays stuck on "Loading editor." Other users have also reported this occurring. Advise. -- LordTBT Talk! 22:17, June 5, 2012 (UTC)

I experienced a similar problem when I switched to Firefox temporarily, except it was with any page I tried to edit. It worked fine when I went back to Chrome, although Chrome has been throwing up a few irregularities for me recently. Cqm  22:42, June 5, 2012 (UTC)
This is also happening for me in IE. -- LordTBT Talk! 22:45, June 5, 2012 (UTC)
Last time, I simply removed a bad line of code from the site Javascript and the problem is solved. As I'm not good at JS, I cannot make diagnostic for you but you could check to see if this is caused by the JS.  Cafeinlove msg 18:03, 2012-06-06 (UTC+9)
Clear your browser's cache — ¤ULTIMATE SUPREME¤(T@lk)☺ 09:57, June 6, 2012 (UTC)
I know, and I did do. Everytime I get any error, the first thing I try is doing force refresh. But this didn't work.  Cafeinlove msg 19:05, 2012-06-06 (UTC+9)
This is not a JS or cache issue. -- LordTBT Talk! 23:12, June 6, 2012 (UTC)
I've been having what I think is a related problem; whenever I hit the "photo" button on the toolbar, I don't get the option to edit the image, it just spits out an Example.jpg link. It's annoying, and I hope whatever it is gets solved soon. I'd like to get back to work. --Nyaru 19:21, June 14, 2012 (UTC)
I've indeed determined this is a JS issue...any assistance would help. -- LordTBT Talk! 02:35, June 15, 2012 (UTC)

Also on Fandom

Random Wiki