Wikia

Community Central

Loading issue

89,684pages on
this wiki

Forum page

This Forum has been archived

Visit the new Forums
Forums: Index Support Requests Loading issue
Wikia's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.
Note: This topic has been unedited for 718 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.


ScreenLoadEdit852012
I've just experienced a current issue when I try to load/edit pages on my wiki, which I've edited the longest at. This morning, editing was just as normal as it usually is, and I had no problem with it. However, when I logged back in and tried to edit, the problem continues. When I click to edit a page, be it a wiki page, talk page, or userpage, the 'Loading edtior' stays on the page, however it doesn't ever complete the loading of the page, and doesn't allow me to edit. I'm not exactly sure about it, as I've experienced (and still do) the same problem at this wiki. I'm quite sure internet access wouldn't be the cause of it, as I've rarely been experiencing problem with connection, so I don't know what else could be the cause of this, or if it's something to worry about.

China, I choose YOU!(..I..am not..a Pokemon, aru!) 21:39, August 5, 2012 (UTC)

Hello,
This may be related to the recent release of the mini-editor. We are looking into that possibility, and looking for a pattern in the reports. So far, we haven't found a common thread in the reports we've had, or reasons why this is only happening to a few people.
While we investigate, the following may help:
  1. Try clearing your cache (Ctrl + F5). See if this helps.
  1. Try a different browser.
  1. Temporarily disable any add-ons you may have for your browser, such as Firebug and see if that helps.
If any of these things help, please let me know as your input will help us track down where the problem lies. If none of these hints help, please let me know a few things such as if you have a firewall enabled on your network and your basic location - nothing too specific, but a city, country, or state may help us locate the issue. You are free to also continue this conversation by dropping us a message at Special:Contact, where I will both have a few more tools autofill that will help me diagnose the issue or at the very least, discuss your geographical location in a less public location than on our user-to-user forum. --DaNASCAT@Wikia (help forum | blog) 23:12, August 5, 2012 (UTC)
Clearing the cache didn't help, as it showed no change in my curret problem so far. I'm unable to try another browser, as I currently only use a newer Internet Explorer. I'm not sure what you mean about disabling add-ons (Forgive me, I'm not that much of an expert in computers/laptops). Yes, I have a firewall enabeled; I have no problem with saying my general location, Orlando. Thank you, and alright. China, I choose YOU!(..I..am not..a Pokemon, aru!) 23:38, August 5, 2012 (UTC)

Around Wikia's network

Random Wiki