Wikia

Community Central

My Chat won't load

93,967pages on
this wiki

Forum page

This Forum has been archived

Visit the new Forums
Forums: Index Support Requests My Chat won't load
Wikia's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.
Note: This topic has been unedited for 892 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.
Problem one
Twoooo

Hi guys. I'm having a problem with my chat feature, and i need help. Recently, my chat wouldn't load. o_o I opened the chat, waited for a few minutes and it just got stuck. Like the picture the below

I also noticed that I kept having browser errors on my page. I never had these page errors before, until today.

Can someone help me fix this problem? —This unsigned comment is by ILYx3 (wallcontribs) . Please sign your posts with ~~~~!

Please report this to Special:Contact. Also, please write your question under <!-- Please put your content under this line. Be sure to sign your edits with four tildes: ~~~~ If you require staff help, please use Special:Contact or community@wikia.com to be sure of a staff reply. --> please? I feel like it's not that it is not loading, but is because no one has ever wrote anything yet. -- Sam Wang (talk) 12:30, May 11, 2012 (UTC)
One user reported yesterday that his chat screen was blank, and the auth request was hanging - this appears to be the same bug. Per your page errors, that's perfectly normal. On an average page load, I see three or four.  Monchoman45  Talk  Contribs  Skystone  12:34,5/11/2012 
Hey, are you using Internet Explorer 7 or 8? If the former, it is unsupported and you will need to update. TK999 14:50, May 11, 2012 (UTC)
Im using Internet explorer 8. This never happened until today. Weird.. ILYx3 15:01, May 11, 2012 (UTC)
Might be related to the update. Try appending ?nosockets=1 to the end of the URL, e.g. http://community.wikia.com/wiki/Special:Chat would become http://community.wikia.com/wiki/Special:Chat?nosockets=1 ; if that does not work, use Special:Contact/bug, download IE 9 or other browsers. Cheers! TK999 15:29, May 11, 2012 (UTC)
this has been happening to me too, on one of my computers. it will let me in, but it wont say i logged into chat! Signed, D.E.J. 16:01, May 11, 2012 (UTC)—This unsigned comment is by Daniel T. Goggle Bird (wallcontribs) . Please sign your posts with ~~~~!

(Reset indent) What browser are you using? Did you try the nosockets link? TK999 16:08, May 11, 2012 (UTC)

I tried doing the socket thing, and it still didn't work. Around 5 hours later, everything worked again! Thank you so much. <3 ILYx3 09:24, May 12, 2012 (UTC)

Around Wikia's network

Random Wiki