Fandom

Community Central

Search not working

Forum page

19,031pages on
this wiki
Add New Page
Share

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.

This Forum has been archived

Visit the new Forums
Forums: Index Support Requests Search not working
Fandom's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.
Note: This topic has been unedited for 1672 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.


The search feature on my wiki (http://theland.wikia.com/wiki/The_Landian_Chronicles_Wiki) isn't working today. It will suggest pages in the search box while I'm typing, but when I actually do the search, it takes me to a completely blank page. Teknomage 23:19, May 3, 2012 (UTC)

Search on your wiki works exactly as it's supposed to for me using Chrome. What browser are you using / do you have a pic? Also, if you weren't aware of last week's changes to search, read up on it here. — Mathmagician 23:36, May 3, 2012 (UTC)
I'm using Chrome. But it doesn't seem to work for me on IE, either. I read about those changes to search, but I don't see how they would affect me like this. Teknomage 00:37, May 4, 2012 (UTC)
Perhaps check your computer for bugs Sam Wang (talk) 10:53, May 4, 2012 (UTC)

It's working today. Maybe my computer had a 24 hour bug.


I'm having a similar problem on my wiki, but it doesn't seem to be lag on my end since I've asked a few people if they can use the search but they cannot. The only difference is that I don't have the suggested pages in the search box either. The search also works on other wikis. http://prismonline.wikia.com/ -- Indiewhite 15:02, May 4, 2012 (UTC)

I can't get anything on Indiewhite's wiki. Filing. --daNASCAT @fandom 15:49, May 4, 2012 (UTC)
It's not the same as what was happening on my wiki yesterday, when my searches just went to a completely blank white page. But I did try searching your wiki and there were no results on the results page. Teknomage 16:34, May 4, 2012 (UTC)
Ah, I misunderstood. Sorry to thread hijack for a different reason, I just thought we were experiencing similar issues. In the mean time, what should I expect to do about my search? Will it get fixed, or should I plan to rely on a table of contents only? Indiewhite 16:55, May 4, 2012 (UTC)

Also on Fandom

Random Wiki