Community Central

Talk:Supported browsers

Back to page

114,880pages on
this wiki

What in the HECK'S going on with Chrome? Edit

I'm using Google Chrome, but I STILL got a message in the chat window when I refreshed it:

" Your browser is not supported. For the best experience, use a newer browser."

What in the heck's going on? Tiria Wildlough Ee aye eeeh!! 15:10, October 17, 2012 (UTC)

Hi, please check Chrome's settings to see if you didn't set another user agent by accident. If not, report the bug. TK-999 (talk) 15:15, October 17, 2012 (UTC)
Maybe you are using an old version of chrome.~ Ultimate Supreme talk · wiki I · wiki II  15:59, October 17, 2012 (UTC)
They are using Chrome 21. Chat should only be giving that message for Internet Explorer clients lower than IE8. Are you sure you haven't somehow changed Chrome's user-agent to IE6/7? Rappy @Wikia 16:03, October 17, 2012 (UTC)

This help page updated to reflect IE11 issues Edit

See BertH's comment about IE and IE11 here: w:Thread:598082#63. -- Fandyllic (talk · contr) 23 Dec 2013 8:59 PM Pacific

Error in Javascript.Edit

Upon using Palemoon 26Beta2, which is stable enough to be a relase client, I encounter "Loading..." on the editor.

The main developer of Palemoon found a problem with JavaScript error at line 5451 "TypeError: is null"

In that case, if there is an error with that line in JavaScript, then other browsers just ignore it and still allow functionality.

Edit: Our developer will work on providing compatibility to the editor. I also ask if you would be kind to support Palemoon, it uses the latest security patches from Mozilla and it is secure, you are welcome to try it for youself.

Megamanxtreme (talk) 14:19, October 17, 2015 (UTC)

Send suggestions to Special:Contact/feedback. --Tupka217 09:14, October 19, 2015 (UTC)

Around Wikia's network

Random Wiki