FANDOM

Iggyvolz

aka iggyvolz

  • I live in The internet
  • My occupation is Amateur programmer
  • I am Male
A FANDOM user
  Loading editor
  • Nice twitter page!  I followed you!  Follow back if you wish!

    Nathan.Wong Talk Chat Contribs

      Loading editor
    • A FANDOM user
        Loading editor
  • забыл пороль че делоть?

      Loading editor
    • Здравствуй, Я не сотрудник, но если Вы забыли пароль, то можете пойти сюда: [1]

      Я не говорю на русском, поэтому я использую Google Translate.Русская вики будет лучше помочь вам.

      (Note - I don't speak Russian, I just used Google Translate)

        Loading editor
    • Google Translate does not work good.

        Loading editor
    • Bing translate is good I'm bilingual it works great.

        Loading editor
    • A FANDOM user
        Loading editor
  • 452

    Did you ever find an answer to your final question here? http://community.wikia.com/wiki/Forum:My_Blog_Special_page

    (It really sucks that your question got ignored, btw.)

      Loading editor
  • I was hoping you could help me, please. How can Wikia be so wonderful, yet so frustrating at the same time?

    How can I QUICKLY AND EASILY FIND A LIST of all wikis that I've started here??

    Thanks!!

      Loading editor
    • I don't think there is an easy way to do this, but on your profile on each wiki you've founded, it will say FOUNDER on the top.

        Loading editor
    • A FANDOM user
        Loading editor
  • Hi, Iggyvolz. You mentioned that your bot could fix up the help. To avoid breaking up that fantastic debate, I thought I'd post here. So, I'd be interested in fixing w:c:dinotopia. If "you" could do that, it would be much appreciated! :D

      Loading editor
  • How do I enable and use AutoWiki Browser?

    Thanks

      Loading editor
    • You can't enable it, it's actually a special program that you can download here. You'll need to set it to your wiki in Tools -> Preferences, but other than that, it works perfectly fine! You have to log in to use it, and be an admin of the wiki you are editing on to use the auto-save feature.

        Loading editor
    • A FANDOM user
        Loading editor
  • test

      Loading editor
    • A FANDOM user
        Loading editor
  • Hi, I just saw you say that Message Wall isn't working on IE... can you tell me what's not working? I haven't heard about that, and if there's a bug, we want to fix it!

      Loading editor
    • View all 12 replies
    • Message walls seem to be working now on 1.19 wikis.

        Loading editor
    • Yeah, we released a lot of 1.19 bug fixes this week. Unfortunately -- the wikitext and HTML bugs in Message Wall posts are harder to fix than we thought. The css one is especially tough. We're going to keep working on them. Sorry it's taking a while; they're still on the active list of things to do.

        Loading editor
    • A FANDOM user
        Loading editor
  • Hey, just wanted to let you know that there's a Template:AdoptionResponse that can be used for non-staff responses to adoption requests. You're welcome to use that template if you'd like.

      Loading editor
    • Thanks, I'll use that from now on. (this is iggyvolz but i'm using a different computer because message walls aren't working in ie)

        Loading editor
    • Also note that anonymous users don't have a say in adoption requests. It is only when there is a regular user who is signed in that they need consulting,

        Loading editor
    • A FANDOM user
        Loading editor
  • Hi there. I just saw your posts on Admin Forum:Disable image name on hover. I'm just posting on your wall to tell you that if you're still interested, I can put together a script and a template for you that does what you're asking for.

    What you're asking for is most definitely possible, and is actually really quite easy to do.

    Cheers.

      Loading editor
    • View all 8 replies
    • I have no idea how to do that other than make a mediawiki page for each image. If it comes to that, I'll do it, but I'd rather not.

        Loading editor
    • @Iggy Is the script not loading for you? You might have to clear your cache.

      @Rappy I could have set href and title to an empty string and then deleted the methods that Wikia uses to load lightbox (two for backwards compatibility, because Wikia uses a different object for Lightbox in 1.16 than they do in 1.19), but doing what I did kills all the birds with one stone. :P

        Loading editor
    • A FANDOM user
        Loading editor
See archived talk page
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message