FANDOM


  • Hi, I'm totally new beginner learning text-coding *sob* and a bureaucrat for a page. Somehow I messed up the one of the existed infobox template by using the classic editor. The default edit mode for my existed infobox template was always the Visual Editor mode, now it straight jump into classic editor mode whenever I click edit. My question is: how to activate the Visual Editor mode in infobox template?

      Loading editor
    • You don't activate an editor mode, it is selected based on your set preference, the content of the page, and the capabilities of your browser. Chances are something you did with the classic editor changed the content so as to trigger the classic editor by default. In that case, you can either use classic editor to undo it or (assuming not too many edits have been made since) you can use the "Undo" link next to the problem edit on the page's history page.

      By the way, a individual site is called a wiki, wikia, or community; not a page. Pages are what comprise a single wiki and you cannot have elevated permissions for an individual page. The basic structure is that pages (there are various sub-types) form a wiki and wikis are hosted by Wikia servers. I hope this makes sense.

        Loading editor
    • oh, it recognize my editing preference? didn't know that, thank you for replying me! hahaha had been testing the infobox, the thing is only by using the classic editor I can make a row with 2 columns of data but visual editor cannot (or maybe I don't know lol), so undoing might not be a good option for me orz. And thanks for correcting me about term of "wiki", well-explained and easy to be understood, roger about that! :)

        Loading editor
    • veaction=edit. code:
      [{{fullurl:Help:Infoboxes|veaction=edit}} veaction=edit]
        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message